[isabelle-dev] Isabelle/jEdit won't start today

Tobias Nipkow nipkow at in.tum.de
Tue Jul 14 15:27:31 CEST 2020

I had a similar problem once and it had to do with my external monitor. 
Unpluggig it helped. But your issue seems to be different.


On 14/07/2020 15:22, Jasmin Blanchette wrote:
> Dear all,
> Today I pulled Isabelle (08f1e4cb735f), wrote "isabelle jedit -l Pure Sledgehammer.thy" (from "src/HOL"), then got the Isabelle splash screen for some time (10 to 60 s), then sudden exit. I tried building Pure first, updating back to some changeset from last week which used to work, reboot: all to no avail. It's not the first time I run into such an issue, I think. How does one go around to debug this, given the opacity of the splash screen? And is there a workaround (I would be really keen on doing some Sledgehammer development today actually...).
> Jasmin
> _______________________________________________
> isabelle-dev mailing list
> isabelle-dev at in.tum.de
> https://mailman46.in.tum.de/mailman/listinfo/isabelle-dev

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5579 bytes
Desc: S/MIME Cryptographic Signature
URL: <https://mailman46.in.tum.de/pipermail/isabelle-dev/attachments/20200714/364cc270/attachment.bin>

More information about the isabelle-dev mailing list